System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

PingID & PingOne MFA North America SMS Interruption
Incident Report for Ping Identity
Resolved
The incident has been resolved.
Posted May 22, 2022 - 05:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2022 - 20:13 UTC
Identified
PingOne MFA, PingID and PingID SDK SMS customers in the North America may experience an issue receiving the one-time passcode message due to third-party service interruptions. Subsequent attempts (retry) from the end-user is expected to succeed. We are currently engaged with our partners to resolve the issue.
Posted May 21, 2022 - 20:04 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2022 - 20:03 UTC
This incident affected: PingID - United States (.com services) (PingID Server, PingID SDK Server) and PingOne and PingOne Services - United States (.com services) (PingOne MFA).