System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID Authentication North America
Incident Report for Ping Identity
Postmortem

On September 9th, PingID Authentication services experienced a degradation of service in North America, Oregon between 1903 UTC and 2023 UTC. During this time elevated error rates resulted in 2.9% of the users attempting to authenticate receiving an error. All services in the Ohio region continued to operate without issue.

Standard database maintenance prior to the onset of the event resulted in intermittent slow query performance when applied to specific nodes within our cluster in Oregon. We have taken steps necessary to prevent this activity from impacting services in the future.

Posted Sep 11, 2020 - 22:43 UTC

Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 20:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 20:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 19:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 19:29 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 19:29 UTC
This incident affected: PingID - United States (.com services) (PingID Authenticator).