System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID and PingOne MFA - intermittent errors with Android push notifications

Incident Report for Ping Identity

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:35 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 19:22 UTC

Monitoring

Error rates have come down. We are continuing to monitor.
Posted Jun 12, 2025 - 19:20 UTC

Identified

Issues at a downstream provider are causing this impact. We will continue to monitor. Additional information is available at their status page:

https://status.firebase.google.com/
Posted Jun 12, 2025 - 18:53 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 18:50 UTC
This incident affected: PingID Global (Notification Services, PingID App), PingOne and PingOne Services - United States (.com services) (PingOne MFA: API, PingOne MFA), PingOne and PingOne Services - Europe (.eu services) (PingOne MFA: API, PingOne MFA), PingOne and PingOne Services - Australia (.asia and .com.au services) (PingOne MFA API, PingOne MFA), and PingOne and PingOne Services - Canada (.ca services) (PingOne MFA: API, PingOne MFA).