Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 19, 2024 - 07:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 11, 2024 - 16:09 UTC
Scheduled
Ping Identity will be performing maintenance on the RDBMS servers within our database tier.
We do not expect any disruption to users, however administrators will see a disruption to dashboards, for less than 10 minutes, during the upgrade.
The change schedule is: Friday 19th April 2024 - 07:00-08:30 UTC (Friday 19th April 2024 - 02:00-03:30 CDT)
These updates are essential to improve overall system reliability.
Posted Apr 10, 2024 - 16:50 UTC
This scheduled maintenance affected: PingID - United States (.com services) (PingID Authenticator, PingID Server, PingID SDK Server) and PingOne and PingOne Services - United States (.com services) (PingOne MFA, PingOne Protect, PingOne Verify).