System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Sporadic issues with PingID Android App 1.12.0
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 16:51 UTC
Monitoring
Version 1.12.1 (Android) is now available for download.
This version should solve the Pairing and Push authentication issues that some users experienced.
We will keep monitoring the behaviour of this version in the coming hours.
Posted Sep 25, 2020 - 10:03 UTC
Update
Due to longer review times of the app store, it will take more time for the fix to be available for download.

In the meantime, users who experience issues Pairing or Authenticating using push with their Android PingID app, can work around the issue by removing the app's location permissions. Doing so will allow the users to pair their PingID device and Authenticate using Push.

To do so, go to Settings -> Apps -> PingID -> Permission, and then uncheck "Location"
*This sequence might change from one android version to another.
Posted Sep 24, 2020 - 17:17 UTC
Update
New app is still waiting for Google play verification.
We're watching it closely, and will update here once it's published and available for download.
Posted Sep 24, 2020 - 09:54 UTC
Identified
The engineering team has pushed a new app to the store which addresses the issue (12.0.1).
It should be available for download in the coming hours, after it goes through the Google's app verification process.
Posted Sep 23, 2020 - 21:44 UTC
Investigating
Some users have been experiencing issues with Push authentication in the latest PingID Android app (1.12.0)
We are investigating the issue.
In case your users are experiencing the issue, please contact the support team.
Posted Sep 23, 2020 - 17:52 UTC
This incident affected: PingID Global (PingID App).