PingOne For Customers Service occasional errors in Audit Reporting
Incident Report for Ping Identity
Resolved
After continued monitoring, this issue has been shown to be resolved.
Posted Apr 27, 2020 - 11:23 UTC
Monitoring
The service has been repaired and we are monitoring the results.
Posted Apr 27, 2020 - 05:35 UTC
Identified
We have detected an issue with the PingOne For Customers Service. The Engineering team has been notified and is currently working the issue. We will update this message when the incident has been identified.
Posted Apr 27, 2020 - 03:59 UTC
This incident affected: PingOne For Customers (Admin Login - North America (.com), MFA API - North America (.com), User Login API - North America (.com), User Login - North America (.com)).