System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID Service Interruption
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jan 16, 2018 - 15:50 UTC
Monitoring
Services have been restarted and PingID service has been restored. We are monitoring the error rates.
Posted Jan 16, 2018 - 15:24 UTC
Update
Error rates have increased and users are currently unable to authenticate.
Posted Jan 16, 2018 - 15:00 UTC
Investigating
Monitoring systems have detected a performance issue with Ping Identity's PingID Service. The Site Reliability Engineering team has been notified and is currently investigating the issue. Customers may experience intermittent timeouts or long authentication times.
Posted Jan 16, 2018 - 14:37 UTC
This incident affected: PingID - United States (.com services) (PingID Authenticator, PingID Server).