System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID Performance Issues
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jan 08, 2018 - 15:07 UTC
Monitoring
Error rates have decreased and authentication time is returning to normal. We are continuing to investigate and monitor the situation.
Posted Jan 08, 2018 - 15:02 UTC
Update
We are noticing authentication errors increasing as the performance issues worsen. Next status update in 15 minutes.
Posted Jan 08, 2018 - 14:54 UTC
Investigating
Monitoring systems have detected a performance issue with Ping Identity's PingID Service. The Site Reliability Engineering team has been notified and is currently investigating the issue. We will update this message when the incident has been identified.

Service is available, although authentications times are longer than usual.

For additional questions please contact support@pingidentity.com, or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted Jan 08, 2018 - 14:17 UTC
This incident affected: PingID - United States (.com services) (PingID Authenticator, PingID Server).