System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID Service Interruption
Incident Report for Ping Identity
Postmortem

Incident Summary

PingID SMS and voice authentication stopped functioning at 7:11 am MST on December 2, 2016. As the Ping Team responded to the issue, it was discovered that there was an internal operational (not a technical) issue that prevented the authentication from occurring. The impact window was 23 minutes. No other services were affected.

Customer Impact

PingID users using the SMS and voice authentication methods did not receive SMS messages. Fewer than 5% of sessions were affected.

Incident Timeline (MST)

  • 07:11 - Reports of failed PingID SMS authentication
  • 07:34 - PingID SMS and voice delivery restored.

Resolution Status

The Ping Team has identified and resolved the root cause of this issue.

Posted Dec 07, 2016 - 17:13 UTC

Resolved
Engineers have confirmed that this issue is resolved. Pairing and authenticating via SMS should work as expected.
Posted Dec 02, 2016 - 15:31 UTC
Monitoring
Engineers have identified an issue with our managed cloud communications provider that prevents PingID users from pairing or authenticating via SMS. We've applied a fix and will update this message when the incident has been confirmed to be resolved.

For additional questions please contact support@pingidentity.com, or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted Dec 02, 2016 - 14:40 UTC
This incident affected: PingID - Europe (.eu services) (PingID Authenticator), PingID - Australia (.com.au services) (PingID Authenticator), PingID - United States (.com services) (PingID Authenticator), and PingID Global (PingID App).