System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID SMS Delays to Verizon
Incident Report for Ping Identity
Resolved
Twilio has reported the issue resolved on their end
Posted Dec 08, 2016 - 04:29 UTC
Monitoring
Twilio is now reporting that messages are being delivered to Verizon customers in real-time
Posted Dec 08, 2016 - 03:04 UTC
Investigating
The service used by PingID for sending SMS notifications is experiencing issues. This issue is causing delays of SMS issues to verizon customers of up to ten minutes. SRE is investigating possible alternatives or workarounds.

https://status.twilio.com/incidents/gqklbghxlzrr
Posted Dec 08, 2016 - 01:16 UTC
This incident affected: PingID Global (PingID App).