System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Outbound SMS Failures (Carrier Specific)
Incident Report for Ping Identity
Resolved
We have been monitoring this issue since notified that the upstream issues with AT&T and T-Mobile were resolved.
Posted Dec 05, 2017 - 20:30 UTC
Monitoring
Our SMS provider (Twilio) experienced issues with SMS messages to AT&T and T-Mobile. Detailed information on the AT&T issue can be found at https://status.twilio.com/incidents/f11jj7bsfkmt and on the T-Mobile issue at https://status.twilio.com/incidents/fqyl4q4rbr6h. Our teams are monitoring the situation closely.
Posted Dec 05, 2017 - 16:30 UTC