System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID Android Mobile app v1.14
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 06:42 UTC
Identified
PingID for Android version 1.14 is experiencing an issue where some users on Android OS 11 might not be able to use the in-app generated One Time Passcode.
We are currently working on a new version to be deployed to the Play Store soon.
As an interim resolution one can disable the location permission for PingID app in the Android Settings app or approve the location for background usage ("Always Allow").
Posted Jun 28, 2021 - 18:32 UTC
This incident affected: PingID Global (PingID App).