System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

SMS Delivery Delays
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 10:33 UTC
Update
SMS services will be fully restored to normal routing on Wednesday Jan 19th between 9am and 10am UTC.
Posted Jan 18, 2022 - 18:39 UTC
Update
Our SMS providers have cleared this event. We continue to monitor without further issues. Given the widespread nature of this issue we will leave platform adjustments in place for several days to ensure that the delivery network for US and Canadian carriers remains stable. We will provide another update prior to returning the platform to its standard configuration.
Posted Jan 15, 2022 - 14:36 UTC
Monitoring
We have made changes to our platform to mitigate for the carrier issues. Success rates are now much higher.

Additional information may be found here.
https://status.twilio.com/incidents/d4mw8hnylcx0
https://www.nexmostatus.com/incidents/whbby0xhgrp2
Posted Jan 14, 2022 - 16:46 UTC
Update
Multiple vendors are currently impacted. We are still actively working on mitigation.
Within the USA it is recommended to use an alternative MFA type such as voice, email or via the PingID App until further notice.
Posted Jan 14, 2022 - 15:24 UTC
Investigating
Our SMS providers have alerted us to delivery delays.
We are investigating options to maximise the success of delivery.
Posted Jan 14, 2022 - 14:24 UTC
This incident affected: PingID - United States (.com services) (SMS Toll-Free, United States).