Intermittent PingOne Connectivity Issues (.eu)
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 01, 2018 - 18:08 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 01, 2018 - 18:07 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Oct 01, 2018 - 18:07 UTC
Monitoring
This issue has been resolved and our services are back to normal. The Site Reliability Team will continue to monitor.
Posted about 2 months ago. Oct 01, 2018 - 17:17 UTC
Investigating
Monitoring systems have detected intermittent connectivity issues with our European PingOne production systems (.eu). The Site Reliability Engineering team has been notified and is engaged with our service provider. Other regions are not affected.

For additional questions please contact Ping Identity Technical Support by opening a case through The Community/Support site (https://www.pingidentity.com/en/account/sign-on.html), or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted about 2 months ago. Oct 01, 2018 - 16:51 UTC
This incident affected: PingOne Services (Europe Critical Path (.eu), PingOne dock - Europe (.eu), Directory Login - Europe (.eu), Directory API - Europe (.eu), Office365 Service - Europe (.eu), SCIM Provisioning - Europe (.eu)) and PingID Services (PingID Authenticator - Europe (.eu), PingID Server - Europe (.eu), PingID SDK Server - Europe (.eu)).