System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingOne LDAP Gateway Intermittent Errors in North America

Incident Report for Ping Identity

Resolved

A subset of customers are experiencing issues with their Gateways. If you suspect your Gateway is no longer functioning, the issue can be resolved via the PingOne Admin Console:

1. Login to the PingOne Admin Console
2. Go to Integrations > Gateways.
3. For each of the gateways, disable the gateway using the toggle button on the right hand side of the list, then re-enable it.

If you are still experiencing issues after performing this action, please open a Support case.
Posted Nov 03, 2025 - 21:43 UTC

Update

A subset of customers are experiencing issues with their Gateways. If you suspect your Gateway is no longer functioning, the issue can be resolved via the PingOne Admin Console:

1. Login to the PingOne Admin Console
2. Go to Integrations > Gateways.
3. For each of the gateways, disable the gateway using the toggle button on the right hand side of the list, then re-enable it.

If you are still experiencing issues after performing this action, please open a Support case.
Posted Nov 03, 2025 - 21:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2025 - 21:09 UTC

Investigating

We are currently investigating the issue that is affected a subset of customers.
Posted Nov 03, 2025 - 20:47 UTC
This incident affected: PingOne and PingOne Services - United States (.com services) (PingOne LDAP Gateway).