PingOne For Customers Service Interruption in EU
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 00:56 UTC
Monitoring
We have finished implementing the fix and are monitoring the results.
Posted Mar 03, 2021 - 23:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 03, 2021 - 23:31 UTC
Identified
The issue has been identified and a fix is being implemented. While we implement the fix, you may experience errors in the "Licenses" page in the Admin Console.
Posted Mar 03, 2021 - 20:30 UTC
Investigating
Monitoring systems have detected an issue with the PingOne For Customers Service in EU. The Engineering team has been notified and is currently working the issue. We will update this message when the incident has been identified.
Posted Mar 03, 2021 - 20:02 UTC
This incident affected: PingOne (PingOne for Customers & PingOne MFA) (Admin Login - Europe (.eu), Subscriptions (Webhooks) - Europe (.eu), MFA API - Europe (.eu), PingOne MFA - Europe (.eu), PingOne Verify - Europe (.eu), User Login API - Europe (.eu), User Login - Europe (.eu)).