Admin Portal Service Impairment
Incident Report for Ping Identity
Resolved
This issue has been resolved. Missing users will start to show up on the Users by Service screen as they take new actions (SSO, use PingID etc) through PingOne.
Posted 5 months ago. Jul 05, 2017 - 15:42 MDT
Identified
This issue is impacting a limited set of customers and the Engineering teams are working on a resolution.
Posted 5 months ago. Jul 05, 2017 - 13:42 MDT
Investigating
Site Reliability Engineers are investigating an impairment with the Admin Portal. Service user activity may not display immediately. This is currently impacting customers served out of our EU and AU data centers.

For additional questions please contact support@pingidentity.com, or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted 5 months ago. Jul 05, 2017 - 12:44 MDT
This incident affected: PingOne Services (Administration Portal).