System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

Interrupted PingID Authentication service
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:16 UTC
Monitoring
We have noted a spike in PingID authentication errors. These could have led to the "Red" failure screen. Users are advised to retry authentication if they see this behaviour. The issue started at 12:58 UTC and lasted until 13:22 UTC. We are monitoring the service to make sure the service has stabilized.
Posted Oct 12, 2021 - 13:29 UTC
This incident affected: PingID - United States (.com services) (PingID Authenticator).