System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Increased SSO Errors
Incident Report for Ping Identity
Resolved
This issue has been resolved.
Posted Feb 08, 2017 - 17:51 UTC
Monitoring
SRE has identified the issue and deployed a fix. Customers who were experiencing issues with SSO connections should retry and confirm the fix.
Posted Feb 08, 2017 - 17:37 UTC
Investigating
SRE is responding to an issue related to increased SAML errors in production SSO connections. We are investigating the issue and will report back as soon as we have more information.
Posted Feb 08, 2017 - 17:23 UTC
This incident affected: PingOne for Enterprise - Global (Single Sign-on).