Directory API Service Degradation
Incident Report for Ping Identity
Resolved
We've deployed a fix and the service has been restored to full functionality.
Posted 8 months ago. Sep 13, 2016 - 13:25 MDT
Identified
We've detected an issue impacting a small subset of customers of the Directory API service. Customers that use a count parameter > 1000 will see a message stating: "The requested search result index exceeds the allowed limit." We've identified a fix and are currently in the process of deploying it. ETA of the fix is 2-3 hours.
Posted 8 months ago. Sep 13, 2016 - 12:24 MDT
This incident affected: PingOne Services (Directory API (North America)).